Can't get ardour to work on crashbang

I’ve recently switched from Ubuntu to Crashbang, I’m fairly new to this all but I never had a problem with Ubuntu.
I’ve installed Qjack and hydrogen and they work perfectly, yet even though ardour seems to be installed, I can’t find it anywhere, I’ve tried terminal and searching otherwise.

Can somebody please help me because I don’t want to change operating systems again, I quite like crashbang…
Thank you :slight_smile:

Okay, found and got it all working until I tried to open Ardour, it said “cannot reconnect to audio/MIDI engine”.
Also had a lot of problems running audio drivers with my soundblaster Live! card.

I’ve decided to ditch crunchbang and go back to Ubuntu (but this time I’m getting the studio version), since I had everything running perfectly on that.
Unless anybody else has a recommendation for running Ardour, Hydrogen and Jack all smoothly.

Nevermind, fixed the engine problem and everything seems to be running great, now how to I make it so I can run ardour straight from “run program”

Still on crunchbang by the way.

Or, how would I make hydrogen, qjackctl and ardour links on the desktop/non-desktop of crunchbang?

I believe you have Open Box WM (window manager) it that was Gnome on your ubuntu.

here is something for you.

If you installed Ardour from the website, it is located in /opt IIRC


Thank you! Now where can I find this? (Yeah I’m really new to this)

PS: crunchbang :wink:

Open up a terminal

sudo updatedb
locate ardour3

Your looking for something like this