Can't find hidden Range

I am currently working on a 7-song mix along the timeline with each song being assigned its own range. The other day, I accidentally selected the “right-click” HIDE RANGE vs selecting “RENAME RANGE” and now I can’t un-hide it.

When I did it, I didn’t really think anything of it and simply created a new range over the top and gave it a new name. On Export, however, the new range plus the hidden range export the song. So I am now essentially having to export the song 2x because its still rendering the hidden range. I can remove the visible range and just let it export the hidden range, but obviously, its a guessing game if I slide the tracks left/right. Crazy!! Any tips to remove or unhide this range?

Open the Locations dialog, and in there you will see the hidden range. There is a checkbox for ‘Hidden’ in there, uncheck it and the range should become visible again.


You are awesome!! So many things to learn with this app… LOL!!! THANKS!!!