Cannot find the user manual

I am pretty new user to ardour. I used to use AA and Reaper and I gave a serious thought to ardour from yesterday (after donating:) .I do not want to bother you guys at ardour with small trivial questions since I know you are really doing a hard work to bring Ardour 3.0 which I am eagerly expecting. I was trying to find the user manual at but it says, the manual is not there. Can you please point me where I can get the user manual?


Capitalization matters.

Or just do Help>Manual in Ardour.


Since nobody is around now to answer my question now, I would like to add one of the other problem I just faced with Ardour. It was working good an hour ago and when I try to open it again now, it is giving some strange problem. The command line outputs are as follows:

Ardour/GTK 2.8.6
(built using 6550 and GCC version 4.4.3)
Copyright © 1999-2008 Paul Davis
Some portions Copyright © Steve Harris, Ari Johnson, Brett Viren, Joel Baker

This is free software, and you are welcome to redistribute it
under certain conditions; see the source for copying conditions.
loading default ui configuration file /etc/ardour2/ardour2_ui_default.conf
loading user ui configuration file /home/gopal/.ardour2/ardour2_ui.conf
Loading ui configuration file /etc/ardour2/ardour2_ui_dark.rc
theme_init() called from internal clearlooks engine
ardour: [INFO]: Ardour will be limited to 1024 open files
loading system configuration file /etc/ardour2/ardour_system.rc
loading user configuration file /home/gopal/.ardour2/ardour.rc
ardour: [INFO]: No H/W specific optimizations in use
ardour: [INFO]: looking for control protocols in /home/gopal/.ardour2/surfaces/:/usr/lib/ardour2/surfaces/
ardour: [INFO]: Control protocol Tranzport not usable
powermate: Opening of powermate failed - No such file or directory
ardour: [INFO]: Control protocol powermate not usable
ardour: [INFO]: Control surface protocol discovered: “Generic MIDI”
ardour: [INFO]: Control surface protocol discovered: “Mackie”
system template path = /usr/share/ardour2//templates
JACK COMMAND: /usr/bin/jackd -p 128 -R -P 60 -T -d alsa -n 2 -r 48000 -p 1024 -d hw:0,0
jackd 0.118.0
Copyright 2001-2009 Paul Davis, Stephane Letz, Jack O’Quinn, Torben Hohn and others.
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details

Memory locking is unlimited - this is dangerous. You should probably alter the line:
@audio - memlock unlimited
in your /etc/limits.conf to read:
@audio - memlock 3015441
no message buffer overruns
JACK compiled with System V SHM support.
loading driver …
SSE2 detected
apparent rate = 48000
creating alsa driver … hw:0,0|hw:0,0|1024|2|48000|0|0|nomon|swmeter|-|32bit
control device hw:0
the playback device “hw:0,0” is already in use. Please stop the application using it and run JACK again
cannot load driver module alsa

When I look for limits.conf in /etc/folder, I couldn't find one.

Thanks in advance.

P.S: I tried to find the manual capitalizing but it doesn’t work. Maybe my Ubuntu is behaving weird today but I still get a same message.

Since noone is around? :wink:

Try this link next then… Looks like flossmanuals may be doing some early spring cleaning…

On to your other question…

the playback device "hw:0,0" is already in use. Please stop the application using it and run JACK again

At any rate, your problem is something else is using your hardware. Chances are this is pulseaudio, it is a common problem and one where the best solution can vary but most people just disable pulseaudio. That has its own drawbacks of course.


@ Seablade. We both were at ‘synchronous writing and replying mode’ so I couldn’t acknowledge your mighty presence-sorry for that :). Thanks a lot, it worked. Hey, Is this just a way to get around or really a good solution? I do lot of skype and voice calls through computer and any compromise on that part is hard for me to bear. If you can give or refer to me a nice and “BEST solution”, I would really appreciate.

As for the manual, I couldn’t get a PDF copy because when I try to download, it gives me sth with 0 KB size but I could live with that for sometime. I found site you recommended informative and I can read webpages for a while till you guys can get a fix for pdf copy download.

@gopal.gautam: has info on running JACK in combination with other non-JACK software. Its generally a bad idea for most people, but there are many solutions there.

The PDF version of the FLOSS Manual must be suffering from the FLOSS spring cleaning that has also affected the main link. We do not control this (we did not create the manual), which is also why (unfortunately) we can't control it when they break links to the manual.

If you want more realtime help, use IRC as described at

Thanks Paul. Seem like a comprehensive material for JACK though I might go through it later some time.

and Yes, a VERY good wishes as well as expectations for ARDOUR 3 from my side.