Cannot create an Ardour session

I’m getting the error message - Could not create session in “C:\Users\user\Music\Projects\Ardour Test” - when trying to start a new session (‘Ardour Test’ was just what I called my project). My user account is the only one on the pc - it’s the administrator account - so I don’t think it’s a permission thing. It’s Vista 32 bit and I’m using Asio (not Jack) with an Echo Mia. Any ideas why it won’t let me create a session?


Does anyone have any input on this? It’s completely preventing me using Ardour. I’ve tried many different locations to create a session - no cigar. I’ve found threads that talk about this issue with relation to other OS’s but nothing with Windows.


Sadly the Windows releases are still very new, you may be running into a problem not experienced before. Out of curiosity, and a complete shot in the dark, can you create a session without a space in the name?

You may wish to get on IRC for help in troubleshooting this, but I am not sure how much support is available for the Windows builds at this time, sorry.


Hi Seablade, Yes I can appreciate that - I knew the Windows version was a very new thing for Ardour. I’ll persevere and see if your suggestion works.


If it does please make sure to report it as a bug. My suspicion is it won’t work, but I can always be surprised.


@bladerunner: I’m not running Windows but recently I did run into a similar error message on Linux when Ardour was not able to find a suitable audio device. Did you get to the window that is titled “Audio/MIDI Setup”? If so were there any devices listed to select from?

I tried Seablade’s suggestion but it didn’t work unfortunately. @mashworth - Yes, I get to the Audio/MIDI Setup page - I select my device> Asio > Asio Echo PCI - all looks fine then when I hit OK I get the error message.

Have you tried another file path yet?

Yes, I’ve tried all manner of different locations but I get the same result. I’ve just dl’ed the latest version - same thing :frowning:

Fun fact: I get the same error with A4 on my fresh installed Ubuntu 15.04 (new config). Interface works fine with JACK and A3 and A2.

This error is not about an audio interface.

Just checked it because it was mentioned by mashworth.
Paul, do you know why?

Terminal output:
Set cursor set to default
Butler drops pool trash
run dialog
Cannot get session parameters.
caught signal - shutting down.