Calf Vintage Delay - panning right and left

Apologies this is specifically Calf plugin related, I can’t seem to find any Calf specific support forums, please let me know if I should post elsewhere.

I have a mono vocal track panned centre. I’ve applied the Calf Vintage Delay set to Ping Pong, width 100% but everything is coming out dead centre. I was under the impression that the purpose of the ping pong setting was to alternate the delays across left and right channel. I’m trying to have it so that the dry signal comes dead centre then subsequent delays alternate left and right, but I can’t seem to make it work. Using any of the setting, stereo, ping pong l then r r then l, all send the delays right down the middle. Am I missing something?

If this is Ardour 5, adding a stereo plugin to the track will have changed the panner to a stereo panner: https://manual.ardour.org/mixing/panning/stereo_panner/. Is the width perhaps set to zero there?

Hi Colin

Please see attached screenshot of the pan setting for this channel. According to that manual page this indicates it’s width 100% L50 R50 which seems ok to me.

image

I’m using Ardour 6.3.0, this is a screenshot of the vintage delay with the current settings

Thanks for your help.

Ah, that’s the mono panner, which means the channel is still mono at its output. Most likely it’s because the channel has “Strict I/O” enabled, which means it will have the same number of outputs as inputs. Right-click on the name at the top of the channel strip and disable “Strict I/O”: the signal path after the plugin should then become stereo.

https://manual.ardour.org/signal-routing/signal-flow/ explains a bit more about Strict I/O.

1 Like

Thanks Colin, I’ve turned off Strict I/O and now have the channel strip appearing like this
image

Unfortunately I still have the same problem of both dry and delayed signal coming straight down the centre. Now, however I can see on the panning meters that the dry signal appears on the 3rd meter from the left, and the delay appears on the 4th (I can’t screengrab that unfortunately but hopefully that makes sense). So it would appear that something panning related is happening to the delayed signal, but it isn’t “ping ponging” left to right.

Interestingly the delayed signal appears on that 4th meter only when I select ping pong delay or delay R then L. If I select Stereo or L then R the dry and delayed signal only appear on the 3rd meter.

Can you show the full mixer-strip incl the processor box?
It looks like you end up with 4 outputs for some reason.

As a follow up issue you get a VBAP Panner, and it’s set to output to the middle of speakers 1and 4 with zero spread.

Hi Robyn

Yes, the VBAP Panner appeared when I turned off Strict I/O as instructed by Colin above, here’s the full channel strip

Thanks!

Try replacing calf mono compressor with the stereo version.

Since the plugin is replicated (2 * mono) the following plugin is also duplicated. because of the 2 MIDI ports that calf adds. – Alternatively use pin-connections and customize the signal flow.

Thanks Robin and Colin.

I’ve got it working now. I had to remove all the plugins to reset the channel but ultimately disabling Strict I/O and using the stereo compressor has made it all work.

Thanks again very much for your help.

Bransby