Buzzing with audio tracks


(Deanollie) #1

Hello, I’m using ardour 5.12 with the default alsa configuration and whenever I add an audio track I get a background buzz. Adding more audio tracks multiplies the buzzing. It disappears when playing but is always there when editing. Does not happen with midi tracks.

I’ve tried different sample rates, buffer sizes and periods but nothing works. Projects don’t load when I use jack but I suspect that is a different problem altogether.

Many thanks in advance


(Chris) #2

Likely your default options connect your audio input to a new track automatically, and you are hearing the noise from the input of your audio device.
Check this section of the manual:
Session preferences
Check the “Connect track inputs:” selection, based on your description you probably do not want tracks automatically connected to the system inputs. Where is your audio coming from, through an audio interface or from software synthesizers, or some other signal source?


(Robin Gareus) #3

…or disable “auto-input” so that tracks won’t automatically monitor the input: Menu > Session > Properties > Monitoring – or in the editor toolbar (Preferences > Appearance >Toolbar > Display Monitoring Options)

Another way to archive this is to use “tape machine mode” in Preferences > Signal Flow.

The appropriate solution mainly depends on your setup e.g. pro-audio where mics are in a separate location than the speakers vs. laptop with built-in mic for mixing…


(Seablade) #4

Robin alluded to it here, but the real answer to this should also involve making it so that the buzz doesn’t happen. If it is a true buzz then finding the source (Interference, Ground Loop, or whatever) and fixing it.

Seablade

(Deanollie) #5

That was it, thanks! Each track was getting input from my laptop’s mic.


(Robin Gareus) #6

In that case I’d use Preferences > Signal Flow > Tape Machine Mode. – Preferences apply to all sessions (vs. Session > Properties which are per-session).

Except if you always only mix and never need to monitor inputs through hardware, in which case you can hard-disable record-monitoring completely (also in prefs > signal flow – http://manual.ardour.org/recording/monitoring/monitor-setup-in-ardour/ )


(Deanollie) #7

Hello again, this fix disables midi input. can I disable audio monitoring but keep midi monitoring?


(Deanollie) #8

well I got around it by setting audio input device to none