Brand new to Ardour but things aren't going anywhere

Hello guys, this is my first post here.
I just downloaded Ardour 2.1 and JackOS 0.74. Installed Ardour first on my Macbook running 10.4.10. Then I tried to open the application and it said JackOS was needed.
So I installed JackOS and tried again.
Then X11 gave me some message about windows sizes or something like this and I said NO (to keep things the way they where before) and Ardour started running BUT, all options on the menus are greyed out.
I can’t do nothing with it.
Did I do something wrong?
Please help me out!
Thanks a lot!

We can’t help you without seeing the messages you got.

You haven’t described anything that is wrong, but what happened is not normal.

I deleted X11 preferences and tried again, so I could take a picture of the message.

Photo Sharing and Video Hosting at Photobucket

Now I tried the “Yes” and it opened a terminal window…

Any ideas?

You should see a terminal window… and that warning is probably fine unless you have done quite a bit of work with X11 already (and have setup your own xinitrc file). But, judging from your questions, I don’t think this is the case.

So, start JackPilot, and start Jack, then try starting Ardour again. If it doesn’t start, let the forum know what errors (if any) show up then.

Yes, I did see a Terminal window as I said on my previous post… so I did something right I guess :slight_smile:
Now, I’m no noob on macs, but the only time I used X11 was to run GIMP and that’s all…
Now, back on topic:
After I re-started Ardour, nothing happened again. Same thing as before (all menus greyed out… yadda, yadda, yadda…)

Hmm… does GIMP start (since you have used that one successfully before)? can you take a screen shot of what does start up? And I don’t think you are being ignored… but most of us on the forum help out as time allows.

5 days without a reply… damn, you guys are treating me bad :slight_smile:

Hi !
I’m far not an Ardour guru, but i could perhaps help if you :

  • open a terminal in X11
  • launch ardour directly from there

and post the result here