Hi! Welcome to the Ardour community!

What operationg system are you running Ardour on? Also - which version of Ardour are you using?

1 Like

Ubuntu Studio brand new
Description: Ubuntu 16.04.3 LTS
Release: 16.04
Codename: xenial

Ardour…the one that came with it I cannot seem to find a place to look its says Ardour4 on the software panel Oh! found it
Ardour 4.6.0
“Evening Star”
(built from revision 1:4.6~dfsg-1)
Intel 64-bit

The main problem now is wierdness…I am in the process of actually reading the manuals…:wink:
but when I started Ardour, then Jack plugged things in I got a screen and I "heard myself through the headphones instrument and Mic…using the um2…everything was ok I thought then I noticed that I could not adjust the levels and…and…and I could still hear myself and guitar through headphone even when the mic and guit were completely disconnected from the UM2! Yeah seriously…
Sigh so going to read manual and start again…also wierdness when I restarted Ardour it would not “allow” me to run Jack (QJack Ctl)
So I unplugged everything and shut down comp and here I am…looking at manuals…
So pray for me and thanks for responding to my “crisis” I really desire to start recording
I have a new Mic Behringer C-3
The UM2
new fender Amp accoustisonic ( which has an external speaker outlet installed)
not so groovy headphones with an adaptor to make into 1/4 plug in
Blessings to you!

Thanks unfa! Appreciate your input!

@unfa as you can see am newdie to most of this esp un ubuntu…

as I shared earlier also of issue is when I start up Ardour then try to start Jack I get this:
D-BUS: JACK server could not be started.


Also when I start Ardour and then try to start Jack I get this error:
D-BUS: JACK server could not be started.


…and this:
Could not connect to JACK server as client.

  • Overall operation failed.
  • Unable to connect to server.
    Please check the messages window for more info.

trying to run Ardour w/o Jack…well seems to me the laptop mic is picking up everything and not my mic and inst via the UM2

QJackCTL by default uses the first audio card it finds. This is usually the motherboard card. You need to tell QJackCTL to use Behringer instead.

  • Start QJackCTL and click on the “Setup” - button.
  • Then find the box named “Interface”. On the right side of it the is a arrow pointing to the right, click on it (do not click the arrow pointing down).
  • Select your audio device from the drop down list and click ok.

See the picture here:

One more thing: also download the latest Ardour 5.11 from this site. The version that comes with any distro is not supported here. Also 5.11 has lots of nice new features that don’t exist in the 4.x line.

I will also add…

Highly recommended (Pretty much required) reading for new linux users.

@TLTT Just for the record it seems like your problem stems from Ardour using (Through either of the Jack or ALSA backends) the wrong soundcard, it seems you are using the built-in and not the behringer. The readings above and the manual would be good places to start, a couple of pages that are specific for you…

But also see the pages on I/O Setup there.

Pretty much you should be asked when you start Ardour what device to use for input and output, you need to make sure you pick the right device there. If your Behringer doesn’t show up there then we need to look at why your Behringer isn’t working with your system.


@Seablade… Thanks! also of note is when I go to set up the Jack connection ( looking at the article @ mhartzel posted ) …I do NOT have a “interface” button on the set up…even though this total install of my laptop is fresh and “new” might I need to DL a latest version of QJackCTL?
So Yeah just looking for the comp to recognize the UM2…as with other versions of ubuntu when I plug in a usb device I get a notification of that in this ubuntustudio…I do not…Thanks again you all!

and as an OBTW …when I tried using Ardour without Jack…basically same issue…and what it “appears” is that the internal mic remains “on” and nothing is being processed via the UM2…tried muting the internal sound settings to disconnect the internal mic but it shows "Microphone ( unplugged) and the sound card does not “hear” anything from the UM2…also in this new config I see that there is something new to me…Parole Media player…0.8.1 Thanks again

Maybe the system does not recognize the sound card for some reason. If it does then you can see it in the list produced by this command:

sudo lsusb

If your device is not in the list then Linux does not see it. In this case you could try to disable USB3 in bios / efi, since most USB2 audio devices won’t work correctly with USB3. You could also try connecting the audio device to another USB connector. Some of the connectors might be USB3 and some USB2.

it reads this
Bus 002 Device 006: ID 08bb:2902 Texas Instruments PCM2902 Audio Codec

Did you manage to get Behringer to show on QJackCTL in the place shown in the picture I linked to my previous post ?

Disconnect Behringer and give the: sudo lsusb command again. Now if the Texas Instruments device is not in the list, then it is your Behringer device.

The UM2 is a USB Class Compliant and all devices like these work on Linux.

@mhartzel Groovy will do!
OK I did it and the TI sound device in NOT on the list…hmm will check with the behringer site