beginning ardour: tracks view

it is Ardour 5.8.212 I’m trying to learn. The tracks I record reproduce the sound OK when played but they do not look like the pictures in the Tutorial.
They look like straight lines, no fuzzy spirals or you call it.
It’s hard to edit them those straight lines.
Help if you can, please.

(1) we’d prefer that you upgrade to ardour 5.12 if possible. We work hard to fix bugs and improve things, and that work gets (partly) wasted when users are stuck on older versions for no particular reason.

(2) you are probably recording rather quiet signals, hence the low level of amplitude in the waveform displays. One simple trick you can do after recording is to right click on a region and select Gain > Normalize. This will increase the volume (and waveform amplitude) to the maximum level possible, without the sound distorting.

Also, check the ‘Waveform scale’ setting, in Edit | Preferences | Appearance | Editor. It’s probably set to ‘linear’: changing it to ‘logarithmic’ will make low-level signals much more easily visible.

Or another option is of course just increase the vertical height of the track, which won’t normalize the signal, just give you more space to view it so that hopefully you can see it.

Of course this can easily lead to the need to look at your gain structure when recording to make sure your gain structure is correct as otherwise you will be hurting yourself with a much larger and unnnecessary noise floor.


thank you all, gentlemen
paul, I broke too many things with upgrades that’s why I prefer sticking to working shebangs albeit with lower version numbers.
seablade, I had been stretching the height it didn’t help, the change was too insignificant.
colinf, you are my hero. yes, sir! it’s exactly what’s needed for my case.