Avoid that recorded tracks jump to different locations?


I am having a bit of a strage (yet annoying) issue when recording. Basically, when I record a track, audio is recorded OK, everything works as expected, but when I finish recording, the track all of a sudden “jumps” to a different location. After some investigation, I managed to fix this issue by right clicking on that track and selecting the option “original location” (I think this matter may be related to the fact that the option “opaque” is selected).

So I know the workaround, but not how to avoid this problem altogether. Anybody having the same issue? Any ideas?


That was it. Thank you!

Search for “slide splice” for some similar cases. I guess it has to do with your case. See for example:


I have the same problem from time to time. Seems that I’m clicking something wrong. On a new recording session everything is behaving normal.
Ha no one any answer?