Aux send not work

hello evryone
I aux “audio1” to a “bus1” (you can see in below scrshot ) but i cant see in input Routing this track number & connection

This is normal, Aux sends do not connect to the input ports. All busses have a separate send/return input. The odd part is that the bus does not have a “Show Sends” button:

Maybe you’ve customized that (Prefs > Appearance > Mixer > Record/Monitor)?

i return cust to defualt but not affect in mixer strip and input Routing

in this screenshot, the send level is at zero, you have to set it to a bigger value, at zero, no sound is send.


Those input connection buttons are only for external connections.

You can use “show sends” to spill the source tracks. Send connections are never explicitly visible.

1 Like

thnx bro :heart:
but “show send” option or button where is it ?

In your screenshot above it’s the blue button just, below the panner on each bus.


special thanks for you bro and other ardour dev
ardour it’s great :wink:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.