Automation: Write Mode

Quick Question… When I switch to write mode on a track, the fader automatically snaps to zero… is there anyway around that? The reason I ask is because the way I mix is I’ll get a ‘general’ vol. for each track and then switch to write mode and play the song through. And when they all snap back to zero it causes for a slight loss of time by having to reposition all the faders over. I guess i can start in Write mode in the first place, but would rather not have to do that. No biggie though, just wondering.

On a side, but slightly simlar note: Has anybody tried using a presonus Faderport with Ardour 2?

I forgot to mention. I’m using the beta release of ardour2 that came just before release candidate 1

Why aren’t you using the latest stable release (2.0.2 when i’m writing this) ?

This bug (and a workaround, sort of) is in Mantis. #1649. Please read the issue report.

Same thing happens with the effects settings you have set in a plugin. You go to write and all of a sudden every parameter goes right back to the default. Perhaps the mixer fader and this can be addressed by the same answer?

I’m on OS X.3.9 with Ardour 0.99.3.


I will read the report… Pure laziness on my end is why I haven’t updated… Thanks guys. I will upgrade tonight. I’ve been meaning to.