Automatic playback when positioning playhead?


(Michael) #1

So an issue just popped up in the middle of editing: whenever I position the playhead (either by mouse or keyboard shortcut, such as “home”), playback starts automatically. I restarted Ardour, but the problem persists. Any help would be greatly appreciated.


(Robin Gareus) #2

@herraportti: perhaps you’ve enabled Auto-Play? Menu > Transport > Auto-Play or hit the keyboard-shortcut Ctrl+7 by accident?


(Michael) #3

Thank you very much!