Audition, monito, portaudio doesn't work any more

Hey there,

Im Phillip, and today when I wanted to start recording and when I tried to listen to previously recorded tracks, but although the output meter reacted, i did not hear any sound, not even the metronome.

I’m using an Alesis Multimix 16 usb 2.0 as interface. I reinstalled the USB drivers, didn’t help, which is logical, since I had still been able to record. The ‘auditioner out’ and ‘click out’ is connected to ‘out left’ and ‘out right’ in the connection panel, and the ‘master out’, too. So it must be something wrong with the PortAudio Audiosystem…

When I switched to JACK it worked. The strange thing is, that I had not changed anything in the setup or the settings from last time I recorded. Is it an update issue?

Does anybody have an idea what the issue might be, or how I could fix this?

Kind regards

I mostly use Mixbus but over on the Mixbus forum there’ve been lots of reports of meters working but no audio. It happened to me (only once) about 3 weeks ago. To fix it, all I did was delete the session file and use a previous backup.

Have you tried enabling “buffered I/O” in the Engine Setup dialog? some USB devices require that, and IIRC the Alesis was one of those.

Another possibility: Does the feedback indicator in the main toolbar (top-middle) blink?

While a session is running, Ardour allows to create loopback connection and ignores them. Until the feedback situation is resolved, the old graph is processed. When re-loading the session there is no old graph and there will be silence.

Hey guys,

first of all, thabks for the quick response!!!

How did you create that backup file? I’d like to try that.

thanks again,

Phillip

Hey Robin,

thanks a lot for the comments!

I have not yet tried buffered i/o, but will do so on next occasion. Thanks for the idea.

I wonder if another reason could be, that I had my interface connected to another computer in between. Would that change anything. Another thing that came to my mind was, that I had some other Plugin software installed on my computer. Could that make difference in some kind of config in the system?

Thanks again,

Phillip

The feedback is not the issue. Thanks for the idea :+1:

Could be.

I’ve had this issue with a PreSonus 1818VSL. I’ve connected it to a windows-box and first thing the driver did was update the firmware of the device. However it asked and informed me about doing that.
Afterwards it didn’t work with Linux anymore – I had to downgrade the firmware of the device.

Yet with different Windows machines this unlikely.

When you’ve re-connected it to the main machine, have you used he same USB port?
Maybe try some different USB ports, too.

Also, does it work with other DAWs?

Hey Robin,

I tried out cakewalk. Couldn’t get a signal out. I have now decided that I would use the control room output of the mixing board to send the signal to the computer again and from there to the monitors. The problem with that is, that I will have to take that variable into consideration when I normalize my projects in the end. But one way or another we all die eventually, so what does is matter in the end. It works, I’m fine with that.

Thanks for your efforts!!!

If backups are enabled they can usually be found in a folder called backup that’s inside your main session folder. Obviously you’d need to choose an early baclup (from before the time when you first noticed the problem).

To check if backups are enabled :-

Window->Preferences->Show->General->Session->Make periodic backups of the session file

Hey John,

thanks, I’ll check that :+1:. I have now used the control room stereo out of my mixer to connect to my pc and that way i get a sound. So now the signal goes through the pc and the console 2 times. It works although I’m not quiet happy with it, because this makes it hard to normalize the records, since loudness now depends on how much i crank up the volume on my mixing board.

But thanks again for all the ideas. I will definitely try out with the backups.

Best regards