audio played "slow"

Ardour newbie asking for help! I imported a bunch of audio which I exported from my audacity projects

file fast_using_bass_t2.wav
fast_using_bass_t2.wav: RIFF (little-endian) data, WAVE audio, Microsoft PCM, 16 bit, stereo 44100 Hz

and things seemed fine in ardour except i was getting lots of xruns and dropouts when changing plugin settings and switching between windows…

Anyway, I searched the Ardour forums and came upon this: . Modified my limits.conf, logged out/in and then changed jackd’s settings ( - I’m using plain Debian, fwiw).

When I subsequently started ardour, my audio is now being played slower (and lower pitched) than before. jackd’s using a sample rate of 44100hz, same as before. So I tried changing everything back (jackd settings, limits.conf, removing plugins from my tracks) and they’re still being played “slow”.

What could I be missing?

Many thanks.

Oh, I’m using this version of ardour:

Ardour/GTK 2.0.5
(built using 2234 and GCC version 4.1.3 20070812 (prerelease) (Debian 4.1.2-15))

I know that you claimed otherwise, but I’m 99% confidentthat you’re simply using a different sample rate than you were before. You might be able to change that, you might not, depending on what type of audio interface hardware you have.

I hope you’re right - I’ll have another fiddle around when I get home. As a more experienced user, would you know all the places I might have the sample rate wrong?

I can check easily enough the sample rate of the audio files I have, and play them using some other program to verify I’d exported them correctly. I can see what I’m setting jackd to use when I start it.

What other software components might I have inadventantly misconfigured the sample rate for?

don’t check what setting you ask for from jackd. check what setting its actually using. some h/w can only do a single sample rate. jack still starts up on such h/w, but it picks the nearest SR to the one you asked for. there is no error message because people complained about it - i will likely add it back soon.

Wow - paul as in “Paul doesn’t get to eat without user donations”? Thanks for fielding my problem :wink:

Last night I tried reimporting the audio, and noticed that the tracks from the other day had somehow all become equally stretched out in time. I hope it’s user error, though I don’t know how I might have accidentally done this.