Audio not playing in Windows

I’m trying to play audio in ardour. The levels are showing it is playing but no sound is coming out. Not even the mentrome is playing. I’ve tried restarting and reopening.

For audio systems, I’ve JACK or PortAudio. JACK shows the message “Cannot connect to Audio/MIDI engine.” On all 3 drivers, NetJACK, PortAudio, and Dummy. I followed the instructions on .

PortAudio doesn’t work either. It will open the file but no sound will come out. On driver MME, I put the output as either Speakers, Line, or Microsoft Sound Mapper and no result comes out. On driver ASIO, it says Device Configuration not supported. On driver Windows WASAPI, I do the same things as MME and no sound comes out. I’ve tried looking through many forums and I haven’t found any solution.

This indicates that you could be trying to use a sample rate that your audio device does not support I believe. Windows is far from my main platform but this also matches the Jack error you pointed out earlier. What sample rate and buffer settings are you trying to use?


44100 at 32 bit float

Try 48000. A lot of consumer devices especially actually only run at 48k.

By the way by buffer settings I meant how many periods/buffer, and samples per period, not the bit depth (Which 32 bit is a misnomer most likely, but that is a different topic)