Ardour7 Fade In/Fade Out not working correctly

I have trouble using a fade out/ fade in. if I drag the square to set the length of the fade out for example, the square (and so the fade out) jumps back to the end or sometimes only a little bit.

what I already tried is

  • enable/disable snap and using alt+dragging the fade out square
    I think the problem is not about the grid, because the fade out length jumps not back to a grid.
    -delete the folder ~/.config/ardour7/ and start with an empty template and a tiny sample, at the first try it worked, but if i stretch the region and try to use the fade out, the problem occurs again with a particular length of the region.
  • I tried ardour6.9 which is also installed here: the problem does not occur here

I am using ardour from the installer

Regards, k

1 Like

I get the same issue under 7.1

Several people have reported it; there is a report in the tracker. At this point, we have no idea what triggers this, since nobody except those reporting it have found a way to make it happen (and alas, those reporting it have found no way to stop it).

1 Like

FYI, here’s one of the recent posts: Having problems with fades - #5 by jaskah

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.