ardour2 window not rezsizeable to 1024 pixel - problems with my twinview monitor config

Hej together,
first of all, thanx a lot for your great work you did with ardour2, I really enjoy working with it.

But since I run a second screen in a twinview-mode I can´t rezize Ardour2 to fit in one of my screens.

I have allready tried to change the font size of “black_mackie_menue_bar” to sans 7. Now I can undock the toolbar and resize the myin window to fit.
Unfortunately the toolbar is still too big. It seems there are 1280 px nessesary :frowning:
Not possible for me… does anybody has an idea to solve this problem?

I´m glad about any help :slight_smile: thanks

Ah yes and one last question… is it allowed to make a german translation of the ardour manual and to publish that on my website with a link to this site. (I would give the translation to you too of course, if you want it then - when I have finished my work…)

Take care

I have the same problem, it’s already on the tracker. I found a workaround:

  • Open the session.
  • If the window is maximized, restore it.
  • If both screens are in use, move it onto the smaller screen.
  • hide some tracks until you can resize it to fit the screen.
  • Save and close the session.
  • Reload the session, maximize the window.

Natürlich darfst du die Anleitung übersetzen (ist ja GPL), einige deutsche User werden sich freuen :wink:

Thanks for your fast answer 404 not found :slight_smile:
That really helps me a lot.

And of course I know that it´s released under the GPL, but in my opinion it´s “more friendly” to ask in spite of that.

I hope my translation will help the one or other who´s not that good in english. Most musicians I know prefer it to start right know, and not first to make a translation of the manual :wink:
anyway… ardour rocks!!!

By the way, selbst Musiker oder (wie ich) das Mädel für den technischen Krams ?

Greetings from Cologne region…

Hello Please help window not rezsizeable to 1024 pixel in
lenovo thinkpad w500
work very difficult

Ardour2? still?

For Ardour5: Try to detach some window Preferences, Editor and/or Mixer. (Menu > Window > … > detach)

It could be that the “Preferences” pane may require more than 1024px (depending on desktop font-size), when it is attached to the main window.
Also check Preferences >Appearance > GUI+Font scaling. Just making everything a bit smaller may help.