Ardour2 session doesn't find the regions

Hi all,
as i wrote in the object i have a problem with Ardour 2.8.11, it suddenly doesn’t recognize the regions of my project.

The log:
[WARNING]: A sound file is missing. It will be replaced by silence.
[ERROR]: Filesource: cannot find required file (kick out-1.wav)

and so on for all the regions and the audiofiles.

In the interchange folder i still have all the audiofiles, and i can hear them with a player, but when i try to drag them into the ardour project it say

SndFileSource: cannot open file “/home/lore/Desktop/stage/Krisp/edit” for reading (File contains data in an unknown format.)
[ERROR]: could not open
/home/lore/Desktop/stage/… /gtr_exogino_solo_4_0_bounce_5.wav

I’ve tried to change the name of the regions, but with the same result.
then i try to put that audiofiles in a new session and it gave me no problems in importing, so the problem comes only in the native project.

Does anyone has some idea about this? thank you in advance!


Do you have any international characters either in the directory path or the filename?