Ardour won't play

I downloaded ardour 2.1 and it was working great for the first day, but now it won’t play, the end and start markers are in the right place, I tried all the different monitoring settings, how can I fix this?

this is a known bug that has affected a few people. however, it has so far proven impossible to debug - whenever it has happened to me, when i try to run a test/analysis/debug instance of ardour, it doesn’t happen again.

also, why did you download 2.1 when 2.2 has just been released? it has several important fixes that you will benefit from.

I restarted jack and it worked again. As to why I am using 2.1, it’s because I started trying to compile 2.2 and it was just to confusing, I don’t know much about computers, but if it is really worth it I will do it, so is it really worth it?

you can get a precompiled binary, if compiling is not your bag here:

Also, read up about the risks/rewards here:

Is there a precompiled binary for ppc as well?

yeah I need it for ppc not intel. I made a new thread for the precompiled ppc version here: