Ardour won't open project - Can't run Ardour in GDB


I hope somebody might be able to help me out.

Ardour crashed as follows: I pressed “Space” to stop the current recording as I did all evening. With the pressing of “Space”, Ardour didn’t answer anymore and I had to force the program to quit. When I tried to relaunch, it informed me that it had registered that it crashed during a recording and it asked me to either recreate the part that I had been doing when it crashed or to forfeit these data (and do that last part again or whatever). I chose the latter, the Ardour logo came on where it says that it’s loading the tracks etc., but then the logo disappeared and nothing happened.

When I restarted the computer, Ardour again showed me the two after-crash options. This time I opted for recreation of the data, but the result was the same: Ardour logo - and nothing.

I had no problem opening and working on any other projects. When I tried to open the project that had crashed from within Ardour with another project running, it also gave me the logo, and then the program disappeared and I was back on Ubuntu.

No error message ever came up.

Also, I was unable to run Ardour with GDB; GDB alwalys tells me that /opt/Ardour-4.4.0/bin/ardour4 is not an executable file. I am at a loss here, since I am a musician, not a Linux expert.

I am using Ardour 4.4.0 on Ubuntu 14.04.

Thank you very much!