Ardour window configuration

Hi,
I’m using ardour with linux MATE on a ThinkPad X250 machine and even if ardour window is maximised, I can’t access to the bottom of the window (the resume on the edit mode or the output configuration on the bottom of the track on the mixing mode).
How I can fix my problem?

Thanks a lot

Is the preference pane attached to the main window?

A screenshot may help here.

    Seablade

yes it is :

Is it possible that your window is currently bigger than your screen? Ardour tries to remember the size from the previous run and could be mistaken.

Maybe similar issue as this? I can only see all of the Ardour window with Preferences detached and with ‘Maximize editor space’ selected and with some GUI re-scaling.

Detaching preferences was not necessary with Ardour 5.12.

Ubuntu/Gnome has an excessively a HUGE window title-bar in addition to top and bottom Desktop panels and a large default font. That makes it tricky to fit Ardour on a screen with only 768 vertical pixels.

Detaching the mixer-window and preferences should help, too. So that Ardour’s main toolbar (transport controls) is only on top of the editor window. Also try to slightly reduce Preferences > Appearance > GUI/Font scaling.

Yes thanks a lot.
It’s working well.