Ardour will not follow playhead

Ardour 5.12 on my laptop won’t follow the playhead even though transport -> follow playhead is selected. What else can I check for that I might have missed?

If anybody has this problem, I solved it by disabling “follow range” which had somehow gotten enabled.

Sorry, was not expecting to be online when I posted this. Seems if you toggle the follow playhead setting a couple of times, that gets it working. Thanks for the tip, Paul. :slight_smile: