Ardour Ubuntu Focusrite Low Volume

Hi!
I have an interface Saffire 6 and when reproduce recorded in Ardour(Ubuntu) the sound is low. What will be the problem?

Thanks!

Do you have the same problem with other software or just Ardour?

If it is the same with any software, make sure you are using line input (not instrument input) for microphones. There is probably a toggle switch.

On my Focusrite Scarlett, even when I’m doing everything right I still have to add two faders on the track and max them out to get a decent volume out of my SM57 dynamic mic. I’ve used other mics (large condenser mics) and not had the same problem.

Thanks for the answer.

Only with Ardour. YouTube on Firefox goes right, and VLC with music tío.

I programming a drumm with drumgizmo and Ardour and the volume are low for example.

You are comparing presumably mastered audio with unmastered and possibly unmixed audio it sounds like. Sadly this is part of the ‘How do I Mix’ question that many people have. Have you compared the audio with other DAWs etc. or have you tried loading a pre-mastered track (Like a commercially produced song) in Ardour and is the volume still low?

 Seablade

Did you check the volumes in alsamixer? Also, maybe when using youtube and all you are not using Jack, and maybe PulseAudio instead, with different volumes settings?

Hello!

When i go to configure Alsamixer from terminal, i try to change the sound card (press F6) and i cant because the Alsamixer tell me “the sound card doenst have controls” or something like this.-

Need i configure all PC sound with JACK?

Thanks!

Yes, that is true, music (VLC/MP3) or youtube was masterized previusly but in Ardour to listen some tracks when im recording, the volumen knob of audio interface need to be in 9/10 for reasonable volume.-

probably im doing something wrong on setting up of Ardour and the whole system.-

Will be necesary some driver for the audio interface?

Select “default” in alsamixer and try changing the volume, although this would probably affect sound not only in Ardour…

If the interface is working, then a driver is already loaded. If some software is giving a good volume, then no need to worry about adjusting that.

If you are getting lower volume in Ardour playing back just premastered tracks one of two possibilities that I can think of right now:

  1. Your volumes/gain structure/routing/settings is screwed up in Ardour
  2. You are using a seperate set of DAW sends into the interface and have those turned down in the interface mixer. I don’t remember what the Saffire 6 is capable of in this case.

Obviously the first one is most likely, but finding exactly what the issue is is difficult. The first step would be to create a completely new session, and before doing anything else, import a commercial track and compare the volume in Ardour at 100% to the volume in VLC at 100% (NOTE VLC Can be set to over 100% volume, make sure you DON’T DO THIS to make sure the comparison is accurate).

    Seablade

Thanks for the answer!!

I use only Ardour, drumgizmo and some pluggin for guitar audio track.-

I will try to import a commercial track to test the volume.-

Sorry I thought you had said you were listening to reference tracks, yes in that case definitely import a commercial release into Ardour and play it back. Most likely you are running into the lack of mastering more than anything in your case and is to be expected of any DAW and the process like this.

      Seablade

Hi!!

i try all that recommendations and the volume still are low… in whole system…

The “monitoring” knob of the focusrite saffire 6 are in 6/10 only to hear music in QMMP player and still are low.-

also i try to put in deffault in the alsamixer via terminal.-

i dont know what can i do.-

Thanks!