Ardour Shuts down computer audio

Hi, I just installed Ardour on my PC with windows 10. When I run the program, it prevents all my other audio (broser, windows player etc.) from working and when I close the program, the audio remains shut down. I can’t get any audio back except in Ardour unless I restart my computer.

Any help appreciated!

That’s strange. I have used Ardour on Windows for years and have not encountered that. However, I have also never tried to use another audio program or web browser while using Ardour because I don’t want other programs running while tracking. After shutting Ardour down, though, I can listen to music or watch videos without restarting my computer. I use the ASIO driver provided by my interface, a UMC1820. What audio backend are you using? Do you use the computer’s sound card for general use and an audio interface just for Ardour? I use my UMC1820 for everything, no switching back and forth, so maybe that is why I have not encountered problems.

Hi Gunther, thanks for your reply. Unfortunately I have no idea about any of the audio in my computer or what an audio interface is. The computer was a gift a couple years ago, and this download of Ardour actually marks my start in playing around with audio at all.

What Audio Settings are you using?

Ardour’s Menu > Window > Audio/MIDI Setup – Driver: ASIO or MME?

Also which soundcard? If you don’t have a dedicated pro-audio soundcard, perhaps http://www.asio4all.org/ can help.

Hi Robin, thanks. It say AISO.
Hmm, I’m not sure if I have a soundcard. I don’t think so. Under sound, my computer just says “Realtek High Definition Audio” which I think is my speaker system. So if I download that universal ASIO driver you think that might fix the issue?

OK, so some onboard soundcard of the laptop, perhaps try WinMME (instead of ASIO) then.

PS. ASIO is by design single use. Only one application can use an ASIO device at a time. This is so that (a) other applications cannot change settings while you’re recording and (b) you don’t get desktop sounds blasting out on the studio monitor speakers.

Right click on your speaker icon (bottom right) and open sound settings. If you have an external input, it will show that and your realtec input. Just choose the realtec and it should work.