Ardour performance on AVL-MX21

I ve been using Ardour on av mx21 linux for a few months now. The OS installed alone on an ssd connected by usb3 and I have regularly applied all the updates.
I really only use it for Ardour, and occasional Firefox. Recently Ardour has been behaving stangely; it worked perfectly when OS was first installed.
The 2 most common issues are:
Now I have to disable record to hear what I’ve just recorded
Metronome keeps dropping out. In some ways, it is actually quite good for time keeping practice :laughing:, but can be a bit disconcerting.
I wondered if anyone else has experienced these things.
Also is there a way to change them back?
Many thanks

Have you enabled Preferences > Metronome > “Enable metronome only while recording”

By default play switches disk-monitoring. I can thing of a few settings:

  • Monitoring
    Preferences > Monitoring > Record monitoring handled by …
    Preferences > Monitoring > Auto Input does talkback?

  • Latched record enabled
    Preferences > Transport > “Keep record-enable engaged on stop”

Thanks Robin
The metronome issue seems to be ok now Ive ticked Enable metronome only while recording.
In the song I was working on the monitoring problem persists, but I made a new song to test your suggestions and it is ok, so it must be something i did in the other song.
Many thanks for your speedy help! :smiley:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.