Ardour on OS X PowerPC - download problems

It has become clear that on some PowerPC OS X systems, just downloading Ardour doesn’t work. BOMArchiveHelper, the default tool to unzip archives used by Safari at least, and possibly other web browsers, is unpacking our zip files in very strange ways that are interfering with Ardour’s ability to run. It is not clear which versions of OS X this affects, which browsers or which other software is playing a role. But for now we can say for certain that if you have problems with the download, you can use some alternative zip archive tool (such as Stuffit Expander) to unpack it correctly. The zip file can be found in your Downloads folder, inside a folder there with a name such as

We apologize for the inconvenience, and will switch to a DMG image by the release of 2.8.3.

try to use The Unarchiver, I hope is helpful.
I’m using a MacIntel here so I’m not aware about PowerPc, but i stopped using other unpacking software thanks to it.

I tried out the Unarchiver when we had problems with 2.8.1 but it couldn’t unzip the package for whatever reason. I haven’t tried it on 2.8.2-PPC.

But yes I also have it on my computer as I am personally not a fan of StuffIt.


I’ve seen this happen at the day job where customers using PowerPC systems download their .ZIP products from our FTP site and the archive helper in OSX somehow “trashes” the file. We tend to offer the download as a DMG for those people. I created a simple PERL script for our production systems to do this. Might be worth looking into. :wink:

bedava chat
kameralı chat
Chat Sitesi
Chat Odaları
Chat City
chat sohbet

Is the answer be not to use a mac :slight_smile:

Cordless Phones

Thank you, you answered the question I have been searching for which was whether or not to place keywords when blog commenting. mirc . mirc sohbet . chat . chat sohbet . cinsellik sohbet . cinsel sohbet .