Ardour not startable in Debian testing


since the latest Debian testing upgrade, I cannot start Ardour anymore. Besides the official Ardour package (, neither can I start a build from source:

/usr/local/lib64/ardour2/ardour-2.8.4: error while loading shared libraries: cannot open shared object file: No such file or directory

I already recompiled ardour without success.

Any ideas? Would be great if I could continue working with Ardour pretty soon.



try to find a file looking like the missing one (eg,, and so) and create a symbolic link from it to

for example : ln -s /pathto/ /pathto/
you’ll may need to be root

Dazgard, you’re my hero!

ln -s /usr/lib/ /usr/lib/
as root solved everything.

Thanks a lot!

I had this problem on Arch Linux a few days ago. The solution was to recompile both Ardour and slv2 to use the new version of librasqal. I think “ln -s /usr/lib/ /usr/lib/” is more of a dirty hack.


Isn’t Debian testing fun!? Probably when you updated librasqual1 was left as an autoremove package, in Testing/Unstable it’s usually a good policy to test run apps after an update before autoremoving what’s left behind. I ran into this issue as well and it shouldn’t have happened since the existing Ardour depended on librasqual1 it shouldn’t even be an autoremove package…but this is testing after all I guess.