Ardour not interfacing properly with PreSonus Audiobox 22VSL

Another issue I’m having with Ardour: it isn’t interfacing properly with my PreSonus Audiobox 22VSL.

Most of the knobs on the interface work fine. But I’ve been having an issue that’s actually really problematic where one of the knobs is not behaving appropriately. This knob is labelled “Mixer.” Normally, if it is turned all the way to the Left, I get sound from the mic or instrument; if I turn it all the way to the Right, I get sound from my DAW. (I usually have it somewhere in the middle so that I can hear my instrument or voice or whatever I’m recording and I can also hear the rest of the song.)

That is not how the knob is behaving now since I started using Ardour. If I turn it one way, I get no sound at all. If I turn it the other way, I get a pre-determined immutable blend of the song and the mic input.

The big issue is that the mix is way off, so that the sound of the input is actually deafening and so loud it is clipping and hurting my ears. It’s incredibly difficult to record under these conditions because the sound of my instrument is completely drowning out the sound of the tracks I’m supposed to be playing along to. I’m also concerned for a) my hearing and b) my expensive monitoring headphones.

I suspect the issue has to do with the way Ardour is incorrectly assigning the knob.

Thoughts? Suggestions?

Thank you,
Arius

Your routing in Ardour is incorrect. First try this:

Ardour menu: Edit / Preferences, locate Signal Flow from the left of the Preferences window, change Record monitoring is handled by = audio hardware.

If that does not solve your problem completely then check that Ardour only routes Master track back to your audio device. This can be done by clicking menu: Window / Audio connections. In the next window click: Ardour busses on the left pane and: Hardware on the bottom row. Check that Master L and R out is routed (green dots) to playback_1 and playback_2 (check the image below).

I hope this solves your problem.

Screenshot_2020-10-15_21-37-05

Hey hey!! Changing the monitoring to audio hardware totally worked!!! This was bothering me a LOT and now it is fixed.

Thank you so much, Mike.

1 Like