Ardour installation

I am new to mac, using lion. I have downloaded and donated to ardour and when I try to run it it says I have not got Jack installed so it wont run. I think I have downloaded jack but still it wont run. Any advice? I am new to mac and used windows for years.Not sure if I am installing everything correctly.

I have taken my Mac thru every conceivable install attempt and I cannot get your application to play. I am usung a MacPro,

Model Name: MacBook Pro
Model Identifier: MacBookPro3,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 4 GB
Bus Speed: 800 MHz
Boot ROM Version: MBP31.0070.B07
SMC Version (system): 1.16f11
Serial Number (system): W87241YTX91
Hardware UUID: 00000000-0000-1000-8000-001B63928F22
Sudden Motion Sensor:
State: Enabled

Error I get, no matter what I do:

Dyld Error Message:
Library not loaded: /usr/local/lib/libjack.0.dylib
Referenced from: /Applications/
Reason: no suitable image found. Did find:
/usr/local/lib/libjack.0.dylib: stat() failed with errno=13
/usr/local/lib/libjack.0.dylib: stat() failed with errno=13

Binary Images:
0x8fe00000 - 0x8fe4163b dyld 132.1 (???) <4CDE4F04-0DD6-224E-ACE5-3C06E169A801> /usr/lib/dyld

Model: MacBookPro3,1, BootROM MBP31.0070.B07, 2 processors, Intel Core 2 Duo, 2.2 GHz, 4 GB, SMC 1.16f11
Graphics: NVIDIA GeForce 8600M GT, GeForce 8600M GT, PCIe, 128 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x87), Atheros 5416:
Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
PCI Card: pci168c,24, sppci_othernetwork, PCI Slot 5
Serial ATA Device: TOSHIBA MK7559GSXP, 698.64 GB
Parallel ATA Device: MATSHITADVD-R UJ-857E
USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8502, 0xfd400000 / 2
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8205, 0x1a100000 / 2
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x021a, 0x5d200000 / 3
USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x5d100000 / 2

What is going on? I’ve installed Jack innumerable times. Made sure the machine is updated. De-installed everything I could find and paid the price.

This is the last time I’ll try. I forgot that I tried this over a last year and it didn’t work. What’s up?


@charliechannel: you have not installed JACK, or have failed to install it correctly. Is there a reason for hijacking an existing thread?

Library not loaded: /usr/local/lib/libjack.0.dylib Referenced from: /Applications/ Reason: no suitable image found. Did find: /usr/local/lib/libjack.0.dylib: stat() failed with errno=13 /usr/local/lib/libjack.0.dylib: stat() failed with errno=13

JACK does apparently exist in some form, since Ardour looks for the JACK server application as it starts up. But your system is either missing the JACK library or (like a few other systems we’ve had reports on) has corrupted file system permissions that prevent you from accessing a library installed in /usr/local on your system.

as usual, forums are a horrible, horrible support mechanism for this sort of issue because they are so utterly non-realtime. I encourage you to show up on the IRC #ardour-osx channel (see the “Support” tab above for details) during US Eastern daylight time or early evening, and someone will probably be around who can offer some realtime analysis of what is going on. My recollection is that we had a user there recently with a similar problem and in the end there appeared to be nothing that we could do to get their system to function like the thousands of other Macs that Ardour runs quite normally on (nor did we have any idea what had gone wrong with it).

There is a downloadable package there. You should run it to install Jack. After that you should be able to run Ardour.

See here for more info…


Edited to correct the Jack OS X link

Thank you. i’ll try that.

tried the link but the download option is non responsive. Also with the version of jack osx that I have downloaded, when I try to install i get a message saying I can’t open the application autostart jack osx because power pc applications are no longer supported.
Have I downloaded the right thing

Just found out Lion osx does not use the older power coding like snowlepard. Has been suggested to somehow obtain and install snowlepard either in a dual boot or complete installation. Am very new to macs and have used windows from 95 to professional. I am finding this all very daunting. should have researched first.

Ahh I think there is a bit of confusion going on there, for Lion you need to make sure you download via the first link on that page, the description is…

(64/32 bit version: supported Mac OS X versions: Intel 10.6 - 10.7)

The other version will not work on Lion. There is also a beta version as well for Lion that fixes a few issues, but is still in testing.

Definitely no need to install Snow Leopard for this, I run an entire lab full of macs on Lion, and my personal Macbook Pro is on Lion all of which run Ardour or Mixbus and Jack.


I’ll look into that tonight. Like I said I know very little about Macs so I’m still learning. Thanks

I have downloaded and installed jack from the link you provided but now can’t find ardour on my system. How can I download it again without paying? I have already donated.

Hmm, nothing Jack does will remove Ardour, so no clue how you managed that one.

You can try this page…

However note that you only get 3 attempts, so try to keep a copy somewhere.


@maya2010: if you send me your Invoice ID, I can reset your download order.