Ardour hangs when exporting session

Whenever I tried to export a session from Ardour 2.8.4 (build from svn on Ubuntu 9.10) it would hang within a few seconds of starting. I spoke to someone briefly on IRC (thank you for your help!) who pointed out that it was likely to be a Jack problem. At the time I was running the latest jackdmp from Subversion, which was probably risky in hindsight, but downgrading to 1.9.4 seemed to give the same result. In the end I went right back to using 0.116? from the Ubuntu repository and export worked just fine.

I guess what I am asking is, a) could this be caused by some other issue or part of my system that is clashing with the latest Jack or b) should I be reporting this somewhere as a bug with the Jack developer(s).


I opened a topic some weeks ago, having practically the same issue with 2.8.3.
Now with 2.8.4 the issue is still here.

My specs are:
Ardour 2.8.4 compiled from tarball source, Jack 1.9.3, (K)Ubuntu 9.10 64bit, AMD Athlon X2 5600+, 4GB RAM, happens with any soundcard I use (internal Intel HDA, external LEM Mixer USB, external X-Fi Surround 5.1 USB).


Please report the problem in jack developer list. Better with a log file in verbose mode (-v when starting jackd).