ardour editor window

Hi , i downkoaded and installed ardor 3.0 32 bits on my ubuntu 12.10. i have the problem that the editor window won’t fit perfectly on the screen, the left or right part remains unvisible because the handling for resizing it does not work on the horizontal dimension. anyone else is having this problem? how to work this out? thanks

stefabarta: Edit > Preferences > GUI > Font Scaling should work for you. You can also right click on the status bar at the upper right to get a menu that allows you remove items from that bar. Some combination of these two should get you set up properly.

thanks paul, i’ll try that.

when i tried to modify the font scaling Ardour 3.0 started doing strange video behaviour, the ardour file is since then impossible to open again, while is instead possible to open other ardour files where i did not touch the font scaling edit. i even downloaded A 3.1.10 , installed it and disinstall A 3.0, but the modified file is still not openable, and i still have the annoying problem of not seeing in the screen all the editor window. if i need to work with the regions list i need to scrool to the right and then back. are there any other solutions or this problem is inherent the use of ardour 3 on ubuntu12.10? thanks

Maybe you should raise your screen resolution.

stefabarta: font scaling is not a per-session option. it is stored in $XDG_CONFIG_DIR/ardour3/ardour.rc (XDG_CONFIG_DIR defaults to ~/.config on linux). The problem you are having is not caused by font scaling byt by something else wrong with the session. I don’t debug problems on forums.

thanks, paul, scaling down the font solved the problem for the general use of ardour. the session problem remained unsolved, but that’s not a big issue