Ardour doesn't start, but doesn't crash just hangs there stuck

Hello folks I cannot for the life of me get ardour to work. ardour 5.11 from the repos does exactly what 5.12 (which I downloaded and compiled) does. I’m not completely dumb with this stuff but I cannot find a way to trace the issue. Here is the output when I run it from terminal:

ind txt domain [gtk2_ardour5] to /usr/share/ardour5/locale
Ardour5.11.0 (built using 1:5.11.0-1 and GCC version 7.2.0)
ardour: [INFO]: Your system is configured to limit Ardour to only 1048576 open files
ardour: [INFO]: Loading system configuration file /etc/ardour5/system_config
ardour: [INFO]: CPU vendor: GenuineIntel
ardour: [INFO]: AVX-capable processor
ardour: [INFO]: CPU brand: Intel® Core™ i7-5700HQ CPU @ 2.70GHz
ardour: [INFO]: Using SSE optimized routines
ardour: [INFO]: Loading default ui configuration file /etc/ardour5/default_ui_config
Color shuttle bg not found
ardour: [INFO]: Loading color file /usr/share/ardour5/themes/dark-ardour.colors

… It then just hangs there forever stuck on stupid…
please help if you can. I am racking my brain trying to get this to work and this ALL worked before I upgraded from 17.04 to UBuntu 17.10
I am running the Ubuntu Studio Variant.
thank you
RJM

http://tracker.ardour.org/view.php?id=5605#c18109

1 Like

This post was flagged by the community and is temporarily hidden.