Ardour can't close one session to open another

Since my last system update, including a recompile of Ardour 2.8.11 from svn, I’ve been unable to close one session to open another without Ardour being “unable to find” plugins. I have to quit Ardour and start it again, and it works as expected.

Anyone else have this issue? I currently have revision 9076.

i cannot help you why it is not working for you but just can report that it works here with a2 from svn.


@audiodef: to the extent that this is repeatable, it is part of a general defect in a2 when it comes to closing one session and then opening another. it will likely never be fully corrected there. a3 does not have this issue.

What revision do you have, doc?

Thanks for chiming in, Paul. I actually didn’t have this problem previously. At least, I don’t remember having it previously.

It’s really not a big deal. It’s not TOO difficult to quit and restart Ardour. :stuck_out_tongue:

i tried it with todays svn Revision 9154.
i also remember that there were some difficulties and bug reports about this, but as i just tried - it works here.
me actually always close ardour if i wanna open another session.