Ardour 7 - Windows 10 crash after calling context menu in Ardour time display

Good day,

something happened that hasn’t happened since I’ve been using Ardour.

Yesterday I looked at and implemented the solution for the missing time display in Ardour 7, in new 96 khz projects.

Yesterday I set the clock-display-limit parameter to zero in Ardour 7’s ui_config because the time display didn’t work in new 96 khz projects. After that it worked. Today I start Ardour as usual to check if the time display is still working. It still worked. But!!! As soon as I right-clicked on the time display, Windows froze and then completely crashed afterwards. I restored the ui_config. After that there was no more crash.

The problem lies a bit deeper than in the ui_config.

Yes, the ui_config change is just a temporary workaround until you install 7.0-17 (or upcoming 7.1).

Thank you for your answer . . . Robin. Then I prefer to wait for Ardour 7.1. With Ardour 7.1 the complete MIDI export for the MIDI format 1 should appear. I’m looking forward to that too.

I have no idea what makes you think that “complete MIDI export for the MIDI format 1 should appear” in 7.1

Is not bad. The integrated STEM export is really great.

I would guess 7.1 will be ‘new bug’ triage for 7.0 and any major features will come after the dust has settled and the 7 series has hit a reliable stride… To paraphrase Bill Maher “I don’t know it for a fact I just know it’s true”… :grin: