Ardour 6.9 can't be launched

I’ve just downloaded Ardour 6.9 win64, and installed it on my laptop which has a onboard sound card and no other audio/midi device is connected, and it’s OS is Windows10.
When I run it on the command line as follow :

C:\Program Files\Ardour6\bin>Ardour.exe

I got the message:

     Ardour6.9.0 锛堟瀯寤轰娇鐢?鍦ㄧ幆澧冧腑鏈缃瓵RDOUR_CONFIG_PATH
     audio-midi engine setup failed.

And the Ardour application is not launched.

What do I miss?
Any suggestion will be appreciated!


I don’t know, but I think you should try “Run as Administrator” to see if it helps. If you change it to jack and jack is not setup and it’s not admin, I think I’ve had that happen.

You should not need to “Run as Administrator” for Ardour to work properly on Windows.

JACK has very few use cases on Windows, so don’t install and configure it unless you have a specific reason to do so.

I would assume the issue is you are using the built-in soundcard on your laptop, and something related to MIDI in the soundcard settings or the settings of Ardour when you launch it is not setup correctly.

1 Like

Thanks a lot for your reply!

The app can’t be lauched problem has been solved. By addidng ASIO4all driver, and the JACK2.
But the new problem is: there is no any sound comes out from the built-in soundcard(the only soundcard, it’s named “realtek”).

I don’t know how to do. Is there any suggestion?

go to control panel and go down to and select sound which will give you access to the sound card so you can select different inputs and output devices. lf you ever get a usb interface you will have to do the same thing. The asio4all is the right audio sound in/out hens asio to be using…

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.