Ardour 5.12 With no sound (solved)

Hi. I have used ardour for the last 4 years and I have never had a major problem but this week something happened: I opened ardour and although I had all the connections well made (the last time I closed a session it worked perfectly) no sound comes out. I checked jack and everything is fine, I don’t know what happens. Can you help me please?
I can´t remember if I made an update…
here is an screen capture

The important parts are not visible on the screenshot.

Could you expand the the “Ardour” tab in qjackctl, to show which ports are connected? or better yet: show the bottom part of the mixer strip that shows the “output” connectors. They’re cut off in the screenshot.

Does JACK work and use the correct soundcard? Can you hear other JACK apps?

Does it work with a new session? – If so perhaps a plugin or a feedback/loop connection in the current session is the issue.

Hi, I finally found the problem. QJack was configured with another sound card. Thank you…