ardour 4 instal ?

hi , i have buy Ardour 4 today , and i download the file , i try to open it in the terminal with sudo sh but it doenst work , is someone can help me ? i’m on ubuntu 15.04 , with gnome .

Right click on the file in the file manager and click ‘Properties’. Click the ‘Permissions’ tab and tick the box that says ‘Allow executing file as program’.

When you say it doesn’t work, what exactly happens?


(and no need to run it via sudo - the installer should prompt you if it needs admin / root)

We point all downloaders at but many fail to read it.

Also, there’s no need to use a file manager - if you already have an open terminal, chmod u+x file (where “file” is the name of the installer script) will do the trick just as well.

Hi, I’m really having a hard time to open the program. I have Ubuntu 14.04 and the file is I tried with the /bin/sh ./ and still nothing and then with what Matt said right on top, and still didn’t work. I also tried with click with the right bottom and click at properties and also didn’t work. Could someone please help me with all the steps ?? I would really really appreciate…

Thank you very much!

The instructions on the page Paul referenced are really about as clear and simple as it gets, but here’s what I do:

Download the file ( in this case, saved to my Downloads directory). If you download a different file, use the name of that file in the following commands instead of “”; if you downloaded to a different directory, use the path of that directory instead of “Downloads”

open a terminal, then run the following commands:

cd ~/Downloads
chmod a+x

[note that there is a “.” at the start of the third command]

That does the trick for me. If anything goes wrong, please post the exact error messages you see in the terminal and someone can probably help out…