Ardour 3.2 + ladspa-trigger // no sample-replacement

I made a normal build of Ardour 3.2 on Ubuntu 13.04 (32bit) as proposed on

Ardour3 so far runs fine and so I tried to realize a drum replacement with the ladspa-trigger plugin from

building the plugin (ladspa-trigger-0.1.tar.bz2) with sh make and sudo sh make install worked so far and Ardour3 recognizes the plugin in the list, but no one of the samples are beeing replaced…editing the “Original Signal Through Gain” is working fine but changing Threshhold/Resolution/Sample Gain/Sample Dynamics/Sample/Mode seems to have no affect on the track… (instalIing the plugin from the provided ladspa-trigger_0.1-0ubuntu1_i386.deb file doesnt work too)

I also tried to replace the samples under /usr/share/ladspa/samples without success

Can anyone help me?

Hi, Today I tried this plugin and have same issues. Is there some other plugin for adio triggering?

It also does not work, usually I attach the plugin via Carla host and record the output to separate track.

Maybe It’s time to modify/update this plugin to work with newer version of Ardour. I’m C/C++ programmer but don’t have any experience with LV2/LADSPA plug-in programming. BTW:Carla host look nice:)