Ardor7.1 Segfaulting on project

I have a project which opens fine in Ardour6.9, but in 7.1 there’s no way to open it. Cmdline says segfault. Tried without plugins, tried even without audio files. I even tried it on a Windows system, but the project also crashes after Ardour says “Project loaded” (or so, I’m on german translation).
I’m not completely sure, but I think, this project has been a Mixbus project which was imported to Ardour in the farer past. I have some other projects of that kind, but they work fine. I am not afraid of editing xml-files and saved broken projects this way several times in the past, but now I’m a bit at a loss. Any advice? Should I attach the project file here?
(Ubuntu 22.04 LTS)

No, you should file a bug report at tracker.ardour.org and attach it there. Alas, the bug tracker requires a separate login.

Alternatively, please read https://ardour.org/debugging_ardour

Are you using Calf plugin(s) on a Bus? master-bus perhaps?

When you check in Ardour 6, is there an audio bus with no MIDI input, but an extra MIDI out (Calf can adds those). If so, 0009106: Session-conversion from 6 to 7 crashes with segmentation fault - MantisBT

You are my hero of the day. :slight_smile: There was a MIDI output on the master bus! I deleted it in 6.9 and it opened smoothly in 7.1. Many many thanks. :smiley:

Btw, I indeed did use Calf a long time ago, I think you are absolutely right.