Arbour 5 GUI session has too small fonts

I’m surprised to see not many people mention about it. I use Ubuntu 18.04, MATE desktop, tried tweaks, and used the font setting tools within qjackctl, but cannot change a thing. I have to use an amplifier to read the character in the gui screen. Hope somebody can help me out of this, so that I can start recording use Ardour 5.

I haven’t been able to create a working session yet, thinking that I’ll get there with larger readable characters.

Dalton

Do you have a high DPI monitor? That is when I’ve encountered a problem with the Ardour GUI being way too small.

Don’t know about changing that in Qjackctrl, but if you open up Ardour and go: Edit (assuming you aren’t able to read anything because of the scaling - the third button from the top left corner) -> Preferences (last option in the dropdown menu) -> Appearance section (on the left, the last one with a dropdown menu) -> the last option on that page is a GUI and Font Scaling slider.
Hope I helped :slight_smile:

This bug has been reported, so you might want to add a comment there, or watch it for activity.

Thank you all for the replies. So far I am not yet able to open a new session. When I try to open a new session, click the Start button, I get a small screen pup up says “Failed to open audio device”. Sorry I’m in such an primitive stage of using ardour. Running qjackctl, the screen title says JACK Connection Kit [(default)] Started. I then click the Ardour5.

Dalton

When the Audio/MIDI Setup screen shows up (the one that should show up after you create a new session/open an existing one), click the first drop-down menu on the left and choose JACK (the second option, at least on my system); Ardour is probably defaulting to using ALSA as the audio system and showing you the “Failed to open audio device” error

If you are just starting with Ardour you are complicating your life by using Qjackctl and jackd, just start Ardour and use the ALSA backend.

Yeah, or that :stuck_out_tongue: