[7.2] No volume on master track

Hi,

In a test session with one track (headset mic input) I can see input on the mic track but not on the master track. This is on version 7.2.

Same test on different computer with other linux distro and version 6.9 shows volume on the master track.

Double checked inputs/outputs.

Any ideas why there is no volume showing in version 7.2?

Is the track’s output connected to the master-bus input?

Can you post a screenshot of the mixer window?

While there is volume on the ‘Mic’ track there is no volume on the master track.

Is this only while recording, or if you are playing back is there no activity either?

Seablade

Record pressed on track: No volume on master track.
Start recording: No volume on master track.
Press record again on track
When playing back, both track show correct volume.

Sounds like monitoring is set to hardware monitoring. Change to Ardour handles monitoring and you will likely hear output while in record mode.

Thanks @ccaudle. The monitoring setting is the solution.