2.8.2 doesn't Lauch

I downloaded the free version of 2.8.2 - and started to run the JackPilot - but ardour doesn’t start up.

Can anyone help - I had a older version which worked fine is there a way to possilby get a older version?


Please see…



Unpacking the Ardour .zip file with StuffIt Expander instead of default BOMArchiveHelper makes Ardour 2.8.2 application opening + working ok!

(PPC version - same problem as with 2.8.1 - solved thanks to kimvarde and Han-earl Park)

If you are on the PPC version, which I suspect, there is a packaging problem we just got made aware of, we are working on a fix currently.

I am going to check the intel version in a moment though I believe that one is working based off feedback I got elsewhere.


Ah- fantastic yes thats cracked it- its working now - great -many thanks for the tip seablade.

No problems using Firefox…up and running in no time.

There is a checkbox in the “preferences” pane that says something along the lines of “Open Safe Files After Download”. Make sure it is NOT checked. That should give you the zip file in your download folder(Or whereever you have Safari set to download to) that you can then open with any other zip program.


Hi I have the same problem 2.8.2 - I followed the ppc instructions provided -removing all trace of ardour and vst bridge prior to install- but it wont launch - I’ m using latest vers of safari and I cant work out how to download and then unstuff with stuffit ex’ rather than the default safari unzip - it doesnt seem to give any option - any tips?