Where is my transport?

Hi everybody,
probably a very stupid question, but: Why is my transport control in mixer view and no longer in edit view? How can I have it back in the editor?

Any help appreciated.
Thanks and cheers!

ardour|690x338

Menu > Window > Editor > Attach

By default Ardour uses a “Tab” approach. The editor and Mixer tabs are below the main toolbar.
You can however detach either or both (depending on your workflow preference).

PS. Another option is to right-click on the “Editor” “Mixer” buttons top-right.
PPS. Ctrl + Page-up/down cycles tabs.

Thanks Robin, that solved it! I was wondering why the transport control appeared in the mixer window and not in the editor window after I detached the mixer. I got it now!