Solo flute recording project. Classical music

So it seems that it was all the fault of not turning off the wifi and having the cpu “ondemand”. I hope there won’t be any problems next time I record myself. I’ll let you know if I notice any x-runs or glitches here.

Thank you very much @bachstudies!

That’s unclear but it is always good practice. The only way to know is to do a long recording. It doesn’t have to be flute…a couple of your sE8s recording the delightful background noises in your home would work too…

Yes, it is. It’s gonna be interesting what the S8s pick up. :wink:

I’ll do it as soon as I get a chance.

After 32 minutes of delicious home sound listening I haven’t gotten a single xrun. Nor any important click, everything is clean, except for minute 7, where I have doubts about what it could be. There is a little noise, especially on the right channel. I’ve turned up the signal by 20 dB and uploaded a screenshot and the sound fragment in wav.

onda

What did give me problems is to set the buffer to 128, I got the following message:

I switched back to 1024.

This sounds natural and acoustic and, as you can see, it appears in both channels at slightly different levels. I’ve had flies land on microphone grilles before but this is probably something different. I don’t think it is anything to worry about.

This one is a little stranger. I thought for sure that you’d be able to use 128 with the Audient. However, were you running one of the impulse reponse reverbs while you were trying to record? It may have been over-taxing your system and stopped the audio backend because of too many x-runs.

Great. Then I’ll be more relaxed. I hope that with this new configuration everything goes smoothly. Thank you very much for your help :slight_smile:

It’s possible that’s the reason.
I used the template I made to record my flute, with a bus channel and the IR reverb on it, but then I deselect it to record.

Maybe I should change that.

At the end I will try to publish my work also in CD format, now I have to find someone who wants to edit it… :wink:

I have recorded two more pieces (they are virtuous and very nice to hear, they will give the CD a little more interest) and I have recovered the master of a CD that was going to be published by a friend saxophonist in 2009 and it could not be edited because of the crisis. In it we played an interesting duet by the composer Luis de Pablo. He is a very important Spanish composer and this year is his 90th anniversary.
With these pieces now I have 51 minutes of music, which is a good minute for a CD.

However the recording of this duo is at almost -20 LUFS and most of the pieces of my CD are around -23 LUFS, you can hear a little rise in level on it. I’m not sure how to fix it, if editing it in Ardour down a couple of decibels or up the rest of my CD, or maybe leave it like that, it’s not much of a difference, although it is noticeable.
The audio is already mastered, with reverb, and it is not possible to recover the separate tracks.

Also, the last work for flute alone I have recorded I like better without the normalization. With normalization it also goes from -22.8 LUFS to -19.7 LUFS.
It’s a work with many effects, and sound peaks…

LOUDNESS ANALYSIS
File Int (LUFS) LRA (LU) TP (dB)
01 - Ripples Over Time - Michael Thomas - Luis Orden - flute.wav -22.0 13.7 -8.0
02 - Estudio virtuoso flamenco No 1 - Krystof Zgraja - Luis Orden.wav -23.2 19.0 -6.4
03 - A lo lejos - Santiago D. Llopart - Luis Orden - flute.wav -21.9 15.7 -6.3
04 - Trazos - Manuel Castillo - Luis Orden - flute.wav -20.0 20.6 -4.7
05 - Monólogo - Miguel Ángel Gris - Luis Orden - flute.wav -23.4 18.7 -6.4
06 - Capriccio - Roberto Gerhard - Luis Orden - flute.wav -22.8 14.8 -1.0
07 - Soliloqui - Joaquim Homs - Luis Orden - flute.wav -21.7 16.3 -7.0
08 - Preludio y Cante Op.34 - Preludio - Román Alís - Luis Orden - flute.wav -24.5 16.6 -5.6
09 - Preludio y Cante Op.34 - Cante - Román Alís - Luis Orden - flute.wav -23.5 13.9 -7.4
10- Argos - Salvador Espasa - Luis Orden - flute.wav -19.7 15.9 -3.2
11 - Ouverture á la francaise - Luis de Pablo - Luis Orden fl - Miguel Romero sax.wav -20.3 8.7 -5.6
ALBUM -21.7 17.1 -1.0
MMAX -6.3
SMAX -9.0

Any advice?

Happy to assist! If there’s one thing that can be easily done remotely and across continents it is classical music editing :wink:

That is probably best done by simply listening back and adjusting the individual duo track until the volume feels/sounds natural in transition. Essentially match the volume of the flute in the duo to the solo flute and you’ll be in the right ballpark. And yes, depending on the levels of the duo it might mean lowering the solo flute a little. Hard to say until I could see the Ardour session files…

1 Like

Then I think I can do it by ear. The easiest thing to do would be to drop about two or four decibels off the duo’s track. I’ll give it a try.
There are also a couple of tracks on the cd that seem a little thinner, maybe I went a little further when recording. I’ll try raising them a couple of decibels to match.

Everything is done simply with the master channel knob, right?

Anyway, if you want some of Ardour’s files, I can send you some.

Here are the wav files and the analysis, if you want to hear something. The last solo flute track (number 11) I left without normalizing:

Today I sent my CD to a CD manufacturing company but they tell me that I should send them the files as DDP or CD-Audio, BIN-CUE or NRG, not as wavs.
What should I do to send them the files in those formats? How can I convert my wav files?

1 Like

http://ddp.andreasruge.de/ – allows to create DDP 2.0 masters from a cue/wav images.

Edit: Assuming you have all wav files in a single Ardour session. you can add CD-marker ranges and Ardour can create a .cue or .toc file for you.

1 Like

Thank you, Robin!
Yes, I have the wav session with CD-markers.
I will try it!

Congrats! If you want me to double-check the DDP you can email me a shared link. Don’t forget my script for playing back DDP files in Linux: Simple DDP player script. It relies on those very same DDP tools.

2 Likes

Thank you @bachstudies!!

I’ll try it also tomorrow. I’ll keep you posted.

Something is wrong, I get this output:

cue2ddp Master_sesion.cue MyDDPImage
Parsing cue sheet 'Master_sesion.cue'...
Master_sesion.wav: error: wrong sample width in wave file (24).

Any advice?

CD audio is 16 bit (@44.1kHz).

You’ve apparently exported 24 bit wave files. In Ardour’s Export Dialog pick the
“CD (Red Book)” preset.

1 Like

Other than if you’ve carefully set up your loudness, you don’t want to necessarily peak at 0dBFS…It’s extremely rare for solo instrument classical discs to peak that high. My recommendation is to disable the normalization…

2 Likes

It did work!
@bachstudies, I created a new session and used the wavs I had mastered in my last version a month ago. The loudness was already set correctly in the last session, now I have not normalized anything, obviously.
@x42 There are two options, CD (Red book) (copy) and CD (Red book) Normalize. I used “copy”.

It sounds like you’ve cloned a preset previously and disabled normalization. In fact, I think we may have talked about this in the other classical thread…

Yes, it is a good idea.