Behringer UMC1820 And Ardour


(Mikael Hartzell) #21

This sounds like a problem I ran into with my UMC1820 and ADA8200. Yes like Paul said it has to do with syncing.

There is a switch on the back of the ADA8200 right beside the Sync - connector. If you use only one Adat cable running from ADA8200 to UMC1820, then you need to set this switch to: Master 44.1 kHz or Master 48 kHz. Then turn off your UMC1820 and set the push button: OPT I/O to ADAT. Turn UMC1820 on and start up alsamixer and change the UMC1820 to sync to: ADAT. Now it should work again :slight_smile:


(Julien Paparone) #22

Thanks for all your answers !

Even with two adat cables, no mode of synching is getting any signals on a >#10 tracks.
I can succesfully lock the preamp in slave with the two cables, so these aren’t in trouble.
My config is :
Ubuntu Studio 18.04
Advanced Linux Sound Architecture Driver Version k4.15.0-39-lowlatency
Alsa 1.1.3
Ardour 5.12
Jack 0.4.5

Do you know of any mean to “ask” the soundcard how many input it’s treating ? I have 20 tracks listed whether I have the cable plugged in the “ADAT IN” of the UMC1820 or not, so I’m suspecting a hardware failure of this port.


#23

10 tracks? Maybe this is a silly question, but on the front of the unit, do you have the SPDIF/ADAT button selected correctly? I am not home at the moment, so I am not sure if ADAT requires the button be depressed or raised, but if you have it set to SPDIF, I think that would limit it to 10 tracks.


(Julien Paparone) #24

Well it’s just the UMC has 8 XLR ports +2 others. So the tracks from 11 to 18 are from the adat. And yes, I’ve tried everything. I even tested to use adat in spdif mode in case it was switched, out of despair…


(Mikael Hartzell) #25

Have you changed the UMC1820 sync source to be adat ? This can’t be done in hardware it must be done in software for example using alsamixer.


(Julien Paparone) #26

Yep, tried with the three of them. I’m kinda running out of idea here. Hence my suspicion for the hardware.


(Mikael Hartzell) #27

You need two working adat devices to rule out which device/port is faulty. You could try to connect UMC1820 adat out to ADA8200 adat in and see if there is sound at the ADA line outputs. You’d need to change sync settings around also.


(Julien Paparone) #28

I’m seeing a friend with a fully fonctionnal chain this sunday on another OS, so we’ll see the bottom of this ! :slightly_smiling_face:
Thanks for your concern anyway, I’ll keep you guys in touch, for reference.


(Julien Paparone) #29

Okay, so. I managed to have it working under windows (after installing the drivers) on tracks 7/8, so I assumed it was a driver-related issue. Now I see it working perfectly on these tracks, but 1-6 remain dead silent. I’m trying some voodoo with a windows driver and wine, but I honestly am not optimistic.
Does it ring a bell to you, an adat with only 2 out of 8 tracks working ?
Another thing I find deeply disturbing is that alsamixer does not list these two additionnal tracks.


(Mikael Hartzell) #30

Behringer’s site still states that UMC1820 is supported under MacOs and they have no driver download for MacOs. So the device must still be USB Class Compliant and installing any drivers probably won’t help with your problem.

UMC1820 Adat track numbers are 11 - 18, so I guess your are talking about ADA8200. But now I’m confused because there is no drivers for ADA8200 for any os.

So which one of your devices is not working as expected, is it the UMC1820 or ADA8200 ?

Anyway if either of these devices are not working as advertised, then just send it for repair. Behringer build quality is not good and you may need to swap your device for a new one to get a working one. My first UMC1820 was broken, but the second one works fine. If one adat channel works then all the other channels should work also, if not the device is broken.